.NET versions supported

Aug 16, 2013 at 12:05 AM
Quick question - I probably just missed it in the docs somewhere.

Which .NET versions are supported by the FW? At one point, I seem to remember being told that we should be using 4, not 4.5. But I can't find any notes and it may be just my brain playing tricks on me. So I thought I would check to see if it made any difference.

Thanks,

Fletcher
Coordinator
Aug 16, 2013 at 11:19 AM
Edited Aug 16, 2013 at 11:20 AM
By default it is 4.0, but it also works fine with 4.5. You can always tell, because we number the first 2 digits the same as .NET. So CODE Framework version 4.0.something.something is for .NET 4.0.



Markus